Back to overview

Investigating

Jan 01 at 09:45pm CET
Affected services
Worker

Resolved
Jan 01 at 09:45pm CET

One of our workers is currently experiencing issues and is unresponsive.

Impact: Some requests may be delayed or fail.

Next Steps: Our team is actively investigating and working to restore service as quickly as possible.

Updates: We found the fix and worker is back up